Standard

Available (1933)

Showing 1 - 12 per page



ETSI F5G-A Methodology for Hybrid Measurement and Simulation of FTTR

ETSI Fifth Generation Fixed Network (F5G); F5G-A Methodology for Hybrid Measurement-Simulation of FTTR

The work item will describe the methodology of hybrid measurement and simulation for wireless FTTR devices in residential environments, such as coverage and bandwidth performance. 

IETF Draft Quantum-Native Architectural Tenets and Philosophy for the Quantum Internet

IETF Draft: Quantum-Native Architectural Tenets and Philosophy for the Quantum Internet  

draft-cacciapuoti-qirg-quantum-native-architecture-01

 

  This document extends RFC 9340 by outlining a set of quantum-native architectural tenets for the design and evolution of the Quantum Internet.  These principles should not be interpreted as dogmas, but as pragmatic guidelines and criteria for harnessing the unique properties of quantum entanglement within networked systems.  Such design perspectives, while departing from the classical Internet, remain aligned with a foundational insight: the principle of constant change, articulated in RFC 1958.

   The document specifies quantum-native extensions to the Quantum  Internet framework, defining an entanglement packet switching paradigm and an explicit separation between the Quantum Data Plane and Quantum Control Plane.  It introduces Quantum Internet Addressing to extend quantum semantics into control and coordination, and generalizes the classical forwarding concept to quantum packets.


 

OASIS CACAO Security Playbooks v2.0

CACAO v2.0 will empower organizations to orchestrate, collaborate, and share cybersecurity playbooks. In the ongoing battle against threat actors, organizations must identify, create, document, and test various steps to detect, investigate, mitigate, and remedy potential threats. The culmination of these steps results in a cybersecurity playbook designed to secure organizational systems, networks, data, and users.

IETF RPL DIS Modifications and Applications

IETF RPL DIS Modifications and Applications (draft-ietf-roll-dis-modifications-02)

This document augments [RFC6550] by defining new DODAG Information Solicitation (DIS) flags and options that enable a RPL node to exert finer control over how neighboring RPL routers respond to its DIO solicitations. In addition, this document describes several use cases that motivate these DIS extensions and illustrate scenarios in which enhanced control of DIO responses improves network efficiency, responsiveness, and robustness.

 

IETF ROLL Common Ancestor Objective Function and Parent Set DAG Metric Container Extension

Common Ancestor Objective Function and Parent Set DAG Metric Container Extension
draft-ietf-roll-nsa-extension-14

High reliability and low jitter can be achieved by being able to send   data packets through multiple paths, via different parents, in a   network.  This document details how to exchange the necessary   information within RPL control packets to let a node better select   the different parents that will be used to forward a packet over   different paths.  This document also describes the Objective Function   which takes advantage of this information to implement multi-path   routing.

IEEE- Open-Source Implementation of Digital Product Passport System for ICT goods (YSTR.OS-DPP-ICT)

The purpose of this draft Technical Report is to provide applied research insights on an open-source implementation of a Digital Product Passport (DPP) system for ICT goods as products in a market, goods in B2B supply chain flows or things (in IoT terms). By analyzing an electronic device use case, the Technical Report provides applied research insights and a case study on open-source technologies for DPP systems. It can help standards developers and product designers identify emerging technologies and research work on DPP systems for IoT and smart sustainable cities and communities (SSC&C) that are relevant for standardization in a global market of physical or virtual entities (ICT products or services).

IEEE - Requirements and System Architecture of Digital Product Passport for ICT Goods (Y.DPP-ICT)

This draft Recommendation identifies requirements and defines a system architecture for Digital Product Passports in the ICT goods sector that links ICT goods to their digital passports across their lifecycle, from manufacturing and distribution to use, repair, reuse, and end-of-life. The draft Recommendation takes into account that DPPs for ICT goods can: integrate supply-chain transparency data (e.g., UNTP DPP); capture real-time lifecycle data from factory and IoT sensors; support trusted, verifiable, and interoperable sharing of DPP information across stakeholders; and enable the use of digital twin approaches for ICT goods to enhance smart services and circular economy practices. The draft Recommendation is intended to facilitate regulatory compliance (e.g., EU DPP under the "Ecodesign for Sustainable Products Regulation" regulation), promote interoperability across ICT supply chains, and support smart sustainable cities and communities.

Standard for Ontology Reasoning on Multiple Robots (IEEE P1872.3)

This standard defines additional requirements for the Autonomous Robot (AuR) ontology to address reasoning on multiple robots and extending the baseline ontology defined in IEEE 1872.2-2021. Ontological concepts and domain-specific axioms are defined for (a) representation, reasoning, and behaviors for autonomy, (b) multiple autonomous robots, (c) artificial intelligence and machine learning for autonomous robots, (d) affordances. The standard also describes use cases and case studies for the design of AuR.

Standard for Requirements and Classification of Explainable Artificial Intelligence Systems (IEEE P2976)

This standard defines mandatory and optional requirements and constraints that need to be satisfied for an AI method, algorithm, application or system to be recognized as explainable. Both partially explainable and fully or strongly explainable methods, algorithms and systems are defined.